こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

電池について

NECのLaVieNXを使っています。
バッテリーではなく、ACアダプタをつないで使用したいのですが、しばらくするとACアダプタのボタン?(乾電池のマークのようなところにオレンジのランプがついている)が消えて、Nに○で囲ったような形の緑のランプが光っています。
この状態はバッテリーを使っているということなのでしょうか???
今日は3回もその状態で急に落ちてしまったので、アダプタならちゃんと使えるのかなぁと勝手に思っているのですが。。。
買ってからだいぶ経ちますが先日ハードのインストールをし直しました。

投稿日時 - 2004-06-01 19:47:07

QNo.877779

困ってます

質問者が選んだベストアンサー

>>コンセントのマークが出ていればアダプタで青い電池のマークだとバッテリを使用してると考えていいのでしょうか

そのとおりです。

>>起動時に差し直してオレンジのランプを点灯させないと起動が始まらないと・・・

その状態だと、アダプタとパソコンの接続部の接触不良かもしれませんね。(アダプタとパソコンの接続部を触ると、右下の表示が切り替わりませんか?)

#4さんが書かれてるようにされたほうがいいかもしれません。

バッテリも寿命かもしれません。

投稿日時 - 2004-06-02 00:30:52

お礼

今日は普通に使えてます。右下のツールバーも電池マークではなくコンセントのマークなので大丈夫かな?
今度だめになったら、寿命だと思います。。。
いろいろありがとうございました。

投稿日時 - 2004-06-02 19:38:29

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.4

本体ACコネクタの半田剥離等の故障ではないのですか?
修理見積もりに出されては如何でしょうか?

投稿日時 - 2004-06-02 00:01:47

お礼

アダプタは買ったばかりなんですよね。
でも今日は普通に使えてるので大丈夫そうです(^^;)
ありがとうございました。

投稿日時 - 2004-06-02 19:36:19

ANo.3

>>電源を入れるときにアダプタを差し直しして、オレンジのランプを点灯させないと起動しないので、そのようにして起動させ、しばらくすると緑のランプだけになり落ちてしまったのです。

起動後は、ACアダプタを外してしまうのでしょうか?

>>アダプタならちゃんと使えるのかなぁと

一度ACアダプタを外して、バッテリだけで起動できるか試してみて、起動できても、すぐ落ちるようならバッテリが寿命なのかもしれませんね。

投稿日時 - 2004-06-01 21:22:06

補足

たびたびすみません。
起動中、右下のバーにコンセントのマークが出ていればアダプタで青い電池のマークだとバッテリを使用してると考えていいのでしょうか?
起動後もアダプタは付けたままですが、起動時に差し直してオレンジのランプを点灯させないと起動が始まらないという事はバッテリの寿命という事でしょうか?

投稿日時 - 2004-06-01 23:20:29

ANo.2

Nを○で囲ったマークは電源ランプですね。
バッテリーは本体に差したままでACアダプターのみを使いたいということでしょうか?
バッテリーを取り外してACアダプターを使うことならできると思うのですが...
おそらく急に電源が落ちたのではなく省電力モードに入っただけではないでしょうか?
その状態になったら電源ボタンを押せば、復旧すると思うのですが。
ちなみにハードのインストールではなくて、OSのインストールの間違いでは??

投稿日時 - 2004-06-01 19:59:29

補足

>>おそらく急に電源が落ちたのではなく省電力モードに入っただけではないでしょうか?
その状態になったら電源ボタンを押せば、復旧すると思うのですが。

復旧しなかったので、結局また起動させ直しました。
その時エラーの検索をはじめたので、落ちたみたいです。

>>ちなみにハードのインストールではなくて、OSのインストールの間違いでは??

そうでした~。

投稿日時 - 2004-06-01 20:17:57

ANo.1

私が使用してるのも、NECのLaVieです。同じマークのようなので説明します。

>>乾電池のマークのようなところにオレンジのランプ
充電中
充電が終わると消えます。

>>Nに○で囲ったような形の緑のランプ
バッテリ使用 アダプタ使用 どちらでも点灯します。

>>3回もその状態で急に落ちてしまったので
どちらで使用したときでしょうか?

投稿日時 - 2004-06-01 19:57:17

補足

>>Nに○で囲ったような形の緑のランプ
バッテリ使用 アダプタ使用 どちらでも点灯します。

そうなんですね!


>>3回もその状態で急に落ちてしまったので
どちらで使用したときでしょうか?

電源を入れるときにアダプタを差し直しして、オレンジのランプを点灯させないと起動しないので、そのようにして起動させ、しばらくすると緑のランプだけになり落ちてしまったのです。
今も緑のランプだけなのですが、落ちてません。
でも、また起動させる時に同じような状態になって今度は立ちあがらなくなるのでは?と心配です。

投稿日時 - 2004-06-01 20:13:56

あなたにオススメの質問