こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

マイクラMOD MineColony使えない?

こんにちは。マインクラフト始めて3日目です。
今日はMODにトライしたくて、建造物が楽しい MineColonyさんをやってみたかったのですが・・・
バージョンが古いまま更新が無くてもう使えないのでしょうか?

マイクラは現在1.7.2のバージョンでForgeを入れてる状態で動かしています。
BuildCraftさんは正常に動いております。

今ModListに載っているのは、以下の通りです。
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Minecraft Coder Pack

Forge Mod Loader

Minecraft Forge

BuildCraft
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

ここに是非 MineColonyも入れたいのですが、説明ページではいずれも「bin」フォルダの中身を
どやこやと書いてますが、それは古いバージョン時代のお話のようですね。
今はbinフォルダ自体存在していなく、現在の成功例としては、BuildCraftの場合は.minecraft直下のmodsフォルダにbuildcraft-5.0.6.jarファイルを突っ込むだけで正常に運転しています。

しかし MineColonyさんのファイルをダウンロードしたところBuildCraftさんとおなじようにjarになっているわけではなく、フォルダとZipファイルという中身になっています。

はてさてどうすれば導入できるのか分かりません。
ひょっとして新しいバージョンでは動かすことすら無理なのでしょうか?

やってるよーという人いらっしゃいましたら是非どこにドレを保存すればよいか教えていただけませんでしょうか?

よろしくお願いしますm(._.)m

因みにOSはWin7です。他に必要な情報ありますでしょうか。

投稿日時 - 2014-06-06 07:57:08

QNo.8625750

すぐに回答ほしいです

質問者が選んだベストアンサー

こんにちは

調べてみましたが、
「MineColony」は1.2.5までの名称で、
jar を開いて中身を~というのは質問者様の言っている通り、
このVer.までのことを挿しているそうです。

現在での名称は「MineColonies」で、
対応している最新Ver.は1.6.4となっています。
質問者様がプレイしているVer.には未対応なので、
Ver.アップするまで待つか 1.6.4まで下げて遊ぶしかないかと。

導入方法はDLしてみたら、Zipファイルだったので、
恐らくmodsフォルダに入れる類のModかと思います。

では、参考までに。

投稿日時 - 2014-06-06 15:55:04

お礼

おお!そうでしたか、そこまでの情報には自力でたどり着けませんでしたので助かります。
わざわざダウンロードして確認もしていただき、恐縮です。
早速トライします。
引き続き他の方からも情報をお待ちしております。
m(._.)m

投稿日時 - 2014-06-06 16:51:01

ANo.1

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(1)

-広告-
-広告-

あなたにオススメの質問

-広告-
-広告-