こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

iPadでプロバイダメールが送信できない

iPadAirを使用しており、メールでeo光のアカウントを追加しております。

受信は問題なく行えているのですが、送信メールサーバーの設定がうまくいきません。


[設定]→[メール/連絡先/カレンダー]→[アカウント]→[送信メールサーバ]をひらくと
プライマリサーバが「未構成」と出ます。

そこから、ホスト名(smtpauth.eonet.ne.jp)、ユーザー名(メールアドレス)、パスワードを入力すると
まずは「SSLで接続できません」と出ます。
ここまでは普通ですので「はい」で先に進むと、次に「メールを送信できません  ”smtpauth.eonet.ne.jp”用のユーザ名またはパスワードが間違っています」とエラーが出ます。

しかしPCの方でアカウントのサーバーを確認したところ、送信メール認証の際受信メールサーバと同じ設定を適用するようにしています。
そのため、パスワードなどは共通かと思うので、iPadで受信ができていれば間違っているはずはないと思うのですが・・・。

どうして送信だけができないのでしょうか?
なにとぞご教授いただけますようお願いします。

投稿日時 - 2014-04-26 02:43:46

QNo.8569061

困ってます

このQ&Aは役に立ちましたか?

7人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(2)

ANo.2

ちゃんと設定が出来ていない。

間違いなく設定出来ているはずと言う言い訳など無用です。

>iPadで受信ができていれば間違っているはずはないと思うのですが・・・。

送信と受信は違う。
受信できているはずだから、間違っていないという根拠はどこにもない。
あなたの幻想に過ぎない。

>”smtpauth.eonet.ne.jp”用のユーザ名またはパスワードが間違っています」とエラーが出ます。

ちゃんと、教えてくれているでしょう。
その通りのことです。
この設定の所をよく確認しなさい。
くどいようだが、よく確認しなさい。
認証が通っていないことはどういうことか、理解しなさい。
PCで送信できているのならば、設定しているはずですけれどね。

送信メールサーバ
smtpauth.eonet.ne.jpのユーザー名とパスワードを未入力もしくは未認証というすごく単純で初歩的なミスを犯しているのだから。

なお、私、おなじeonetユーザーかつ、iPadAirおよび、iPhone5もちです。
へんなあとだしでの追加で特殊な事柄はなしに願いますね。
言い訳などは通用しませんので(^_^;)

投稿日時 - 2014-04-27 12:01:11

ANo.1

していないから、エラーが出るそれだけの単純なことです。
もう一度、契約書などの内容を確認して入力しましょうね。
なにも難しいことなどありません。
質問することでもありません。

当方も、EOユーザーです。
受信ならば、POPからIMAPに変わったので、仕方がない面もあるけれどね

投稿日時 - 2014-04-26 06:40:19

補足

回答ありがとうございます。

>していないから、エラーが出るそれだけの単純なことです。
とは、なにをしていないからですか?

投稿日時 - 2014-04-26 11:44:55

-広告-
-広告-

あなたにオススメの質問

-広告-
-広告-