こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

Windows7 インストールが繰り返されて・・・

マザーボード GIGABYTE GA-P35-S3G
CPU Quad-core
メモリ      4GB(2GB*2デュアル)
グラフィック  Geforce9600GT
HDD       500GB
電源 450W

インストールするのはWindows7Home Premiumです。

再インストールするまでは正常に動いていました。

HDDを交換したため再インストールしようとしたところ、上手くいきません。
インストール画面からHDDを選択してインストールも順調に進むんですが、
最後に再起動しますと表示が出て、再起動が始まるとまたインストール画面に戻ってしまいます。

家にはもう一台あってそのPCで確認したところ、インストールから再起動して
普通に立ち上がりました。
なぜこのPCだとインストールを繰り返すのか、色々調べてみましたが原因がわかりません。

BIOSの初期化、CMOSクリアをしましたが症状は変わりません。
マザーボードの電池が消耗してるのかと思い、交換しましたが何も変わりませんでした。

先日から10回以上インストールの繰り返しで困っています。
詳しい方いらっしゃおましたらご教授お願いします。

投稿日時 - 2014-04-19 20:17:02

QNo.8561014

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(8)

ANo.8

No.7の追記です。
下記のことも確認して、クリーンインストールしてください。
すでに確認済みであれば変更する必要はありません。
---
・ 1台だけ接続した SATA HDD は SATAポート 0番に接続しておくこと。
添付画像 上図。
・ BIOSの SATA AHCI Mode は Disabled になっていること。
添付画像 下図。
SATA Port0-3 Native Mode は「Enabled」 にしておくこと。
添付画像ではデフォルト設定のDisabledになっていますので Enabled に設定してください。
---以上です。

投稿日時 - 2014-04-20 09:45:52

補足

ありがとうございます!
配線図通りに接続し再度インストールをしましたが、また同じことの繰り返しです。

投稿日時 - 2014-04-21 06:40:33

お礼

今回は残念ながら直りそうにありません。
色々とありがとうございました。

投稿日時 - 2014-04-21 17:38:48

ANo.7

> なぜこのPCだとインストールを繰り返すのか、色々調べてみましたが原因がわかりません。

インストールしたHDDにブート情報が正しく作成されていない、とBIOSが判定しています。
現時点で、原因は解りませんが、あとで解ってみれば単純な理由だと思います。
つぎのことを行なっていない場合は試してみてください。
すでに確認済み、実施済み、の場合は行なう必要はありません。
HDD環境は初期化され、クリーンインストールされますので、必要なデータが存在する場合は別のデバイスに保存しておいてください。
---
・ 複数のHDDを接続した環境でインストールしている場合は、インストールしたいHDDだけ(1台だけ)を接続した環境でインストールする。
・ インストール開始時点で「言語選択」画面が表示されたら Shift + F10 を押して、
コマンドプロンプト画面で HDDを初期化する。( diskpart の claen 処理を行なう)
・ BIOS設定で HDDの SATA モードを IDE に設定する。
---
以上です。

投稿日時 - 2014-04-20 06:16:03

補足

HDDの初期化に時間が掛かりましたが最後まで終わりました。ですが、インストールを繰り返してしまいます。

投稿日時 - 2014-04-21 06:42:19

お礼

多分、本当に簡単で単純なことだと思います。
でも残念ながらそれを見つけて直す事が出来ませんでした。
ありがとうございました。

投稿日時 - 2014-04-21 17:39:45

ANo.6

インストール先をどこにしているのでしょうか?
HDDにMBRが無いか、壊れているのでは無いかと考えられます、だとすればクリーンインストールでは無いでしょうか?

投稿日時 - 2014-04-19 22:32:06

ANo.5

単純に再起動の表示の時にインストールDVDを取り除いたらどうなります、DVDブートを繰り返していてHDDがブートしてないだけではないでしょうか?

投稿日時 - 2014-04-19 22:27:35

ANo.4

交換したHDD が AFT対応DISKでリカバリに使っているのは
Win7の無印(SPなし) といったパターンではありませんか?

この構成でセットアップを行った場合
インストールエラーが出てインストールができないなどの現象が発生することがあります

これに該当する場合対応方法として
・HDDをAFT非対応のものに変更する
・BISO設定でHDDの動作モードをAHCIではなくIDEモードなどに変更する
・別途マザーに対応したAHCIドライバをOSインストール時に適用する
いずれかの方法で対処する必要があります

費用をかけず手ももそれほどかからないのは
IDEモードに変更する方法ですがマザーのBIOS設定で変更可能な場合と
そういった設定項目が存在しないものがあるようです
お使いのマザーのBIOS項目を確認してみてください

投稿日時 - 2014-04-19 21:37:45

お礼

インストールエラーが出ないのが不思議なくらいです。
詳しい人がみればすぐに直りそうな気もするんですが。
残念ながら今回は諦めます。
ありがとうございました。

投稿日時 - 2014-04-21 17:40:58

ANo.3

BIOS設定は?
1 ハードディスク
2 DVD?ドライブ
上記の順番に設定していますか?確認して下さい

投稿日時 - 2014-04-19 20:56:46

補足

順番は大丈夫です。

投稿日時 - 2014-04-19 21:26:22

ANo.2

再起動の時に、ディスクなりを抜いてますか?

投稿日時 - 2014-04-19 20:25:41

補足

抜いてもダメです。

投稿日時 - 2014-04-19 21:26:24

お礼

ディスクを抜くとこんな画面になり、ディスクを入れてくれみたいなことを言われます!そこでディスクを入れて何かしらのキーを押すとまた同じことの繰り返しです。

投稿日時 - 2014-04-19 21:33:05

ANo.1

>最後に再起動しますと表示が出て
この時点でインストールディスクを抜いてみてはどうですか?

投稿日時 - 2014-04-19 20:23:20

補足

抜いてもダメです。

投稿日時 - 2014-04-19 21:26:27

お礼

再起動の前にディスクを抜いてみても、こんな画面になりディスクを入れて何かしらのキーを押すとまた同じことの繰り返しになります。

投稿日時 - 2014-04-19 21:35:00

-広告-
-広告-

あなたにオススメの質問

-広告-
-広告-