こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

cisco アクセスリストの設定について

どうかご教授願います。
アクセスリストについて調べているとプロトコルをIPにした場合
TCP/UDP/ICMPもすべて含まれると書いてありました。
しかし、私の管理している環境では以下のように
アクセスリストのプロトコルをipで設定した後に
今度はicmpで設定しているのですがこれは必要なのでしょうか?
※アクセスリストは一部を書いただけなのでもちろんこの後に
permitで許可したアクセスリストはあります。

よろしくお願いいたします。



interface Vlan5
description /test/
ip address 192.168.5.254 255.255.255.0
ip access-group 10 in

access-list 10 deny ip 192.168.5.128 0.0.0.127 host 192.168.6.10
access-list 10 deny ip host 192.168.5.1 host 192.168.6.1
access-list 10 deny ip host 192.168.5.1 host 192.168.6.2
access-list 10 deny icmp 192.168.5.128 0.0.0.127 host 192.168.6.10
access-list 10 deny icmp host 192.168.5.1 host 192.168.6.1
access-list 10 deny icmp host 192.168.5.1 host 192.168.6.2

投稿日時 - 2011-10-03 17:15:32

QNo.7049493

困ってます

質問者が選んだベストアンサー

誤認識のとおり、ICMPはIPに含まれるので不要です。
規制されるようなICMPを送信後にルータで
♯show access-list 10
で確認してみてもICMPの行のマッチカウントは上がっていないと思います。

投稿日時 - 2011-10-04 12:44:23

ANo.1

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(1)

-広告-
-広告-

あなたにオススメの質問

-広告-
-広告-