こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

富士通+メディアプレーヤーの9の問題

富士通CE9-L100の音がでなくなった。
知人がウィンドウズの更新したら
パソコンから音がでなくなったそうです
WMP9の影響が一番可能性が高いのですが
富士通の最新のドライバだけで治ったかたはおられますか?
(下記は昨晩知人との電話のやりとりです)

まず線関係は外れてないですか?ミュートは?
基本的なことは関係ないようですね、
考えられる方法としてシステムの復元を使ってください。
>システム復元が動かないです
では音楽CDを入れてみてください、
>メディアプレーヤーは起動しますがエラーがでて再生できません、サウンドドライバが有りませんとか幾つか表示します。
>ではデバイスマネージャーで確認してください。
デバイスがどこにあるかわかりません、
>ちょっと富士通のページを見てきます
>メディアプレーヤー9との問題が書いてありました。
>バージョンダウンしてください。
>あとヤマハのドライバも新しいのがあります、
やり方がまるっきりわかりません
>システムの復元はやはり無理ですか?
動きません、無理です、
先ほどお店に電話したら電話ではわかりません
持ってきてくださいと言われました、
>自分もそう思います、これ以上は説明しても無理です、
>たぶん初期化されると思いますのでデータ等は
>保存しておいてください。

先日ウィルスで除去ソフトを更新データをあげて
こまめに更新してくださいと言った直後に、
まさかこんなことがあろうとは、、、。

投稿日時 - 2003-08-17 05:32:38

QNo.629851

暇なときに回答ください

質問者が選んだベストアンサー

私の知り合いでヤマハのドライバーをインストール
したら直りましたよ!!
<下記URL参照>富士通ホームページQ&Aです
2.Windows XP Service Pack 1 を適用したところ、
音が出なくなりました。をクリックする
画面の一番下にドライバー類をダウンロードして
適応する方法(概要)を参考されるといいですよ
<デバイスマネージャー表示>
「スタートメニュー」→「コントロールパネル」→
「システム」をWクリックする
「ハードウエアー」タブを選択
(デバイスマネージャー)ボタンを押す
この画面で!マーク・?マークが出ていないか確認
して下さい。

参考URL:http://www.fmworld.net/support/qa/frame/qanavi.html

投稿日時 - 2003-08-17 08:43:34

お礼

自分も上記と同じこと言ってるんですが、、、( ̄Д ̄;;
電話ではデバイスがどこかわからないそうです
システム復元もわからないそうです。
まちがいないと思いますのでこれを取り込んでみます。
ありがとうございます。

投稿日時 - 2003-08-17 11:19:10

ANo.1

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(2)

ANo.2

↓ここにバージョンの低いXP用の
サウンドドライバーがあったから
これをダウンロードして
インストールするように指示してやりなはれ!

参考URL:http://www.fmworld.net/cgi-bin/driversearch/drvdownload.cgi?DRIVER_NUM=D0102066

投稿日時 - 2003-08-17 08:52:03

お礼

大変ありがとうございます
しかし公開が2002年
この問題発生が2003年
たぶん修正はされてると思いますが
このページの前のところで2003年6月に公開されてる
のがありましたのでそちらにします。

投稿日時 - 2003-08-17 11:10:16

-広告-
-広告-

あなたにオススメの質問

-広告-
-広告-