こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

wi-fiが接続されているのにインターネットがつかえない

新しい引越先がwi-fi環境で、マックや他のwindowsは簡単に接続できました。
今苦戦しているのが、古いノートパソコン「hpのnx9110」です。
どうやらもともと無線に対応していないようなので
家にあった、netgearのusbを使用して、トライしています。

自分は接続とかはあまりくわしくないので、あの手この手でやってみて
やっと接続されている状態になりました。
しかしインターネットは繋がらず色々みていると、ネットワーク接続で、使用可能なネットワーク一覧で871122のエラーがでていまして、それをみると、【ワイヤレス ネットワークタブで、Windows を使ってワイヤレスネットワークの設定を構成するにチェックをいれ、Wi-Fi Protected Accessを自動にせよ】とのことでした。

これらの2点もちゃんと設定してもまだ繋がらず、色々やってみ
netgearを利用せず、windowsの無線を使用するにしてやってみてもだめでした。

今の状態は右下のアイコンも、ネットワーク接続でも、接続状態です。
どうすればインターネットにつなげることができるでしょうか?

足らない説明かもしれませんが、どなたかお力をかしていただけませんでしょうか?

投稿日時 - 2010-04-06 10:30:52

QNo.5806249

すぐに回答ほしいです

質問者が選んだベストアンサー

無線接続には 2つの方法があり、どちらか片方で設定します。
両方同時では干渉の可能性がありますので、片方は「無効」にします。
| NETGEARワイヤレス設定ユーティリティ(推奨)または
| Windowsに付属する設定ユーティリティを使って
| ワイヤレスアダプタをセットアップすることができます。

> 無線ルーターを多分利用していることになっています。
やはり、状況が把握できませんので、不確定な助言になってしまいます。

> やっと接続されている状態になりました。
 マックや他の Windowsの無線接続は自分で設定した。
 無線ルータの SSIDやセキュリティの内容はメモしてある。
 nx9110に WG111を取り付け、Smart Wizardで接続設定した。
 下のバーのところには、緑画面のパソコンのマークがある。
 事前に「Windowsを使って…構成する」のチェックは外してある。
このような状態なら、無線区間のセキュリティも設定されており、
無線ルータと[nx9110+WG111]の通信は確立していると思われます。

この時、
NETGEARのユーティリティ画面で次の内容を再確認してください。
(1) 選択されているアダプタは、NETGEAR WG111ですか?
(2) ネットワーク名(SSID)は、自分の無線ルータですか?
(3) セキュリティの内容は、マックや他の Windowsと同じですか?
(4) ステータスバーの「ルータ/インターネット接続インジケータ」は、
「インターネットに接続」ではなく「ルータへ接続」なのですか?
(5) 情報タブのIPアドレス欄の 192.168.x.yで x yはいくつですか?
(6) マックや他の WindowsのIPアドレスは、手動/自動のいくつですか?

> 使用可能なネットワーク一覧で871122のエラーがでて
「Windowsを使って…構成する」のチェックを外してあるため、
この場合、一覧表示はできませんので、エラーとなって正常です。
> これらの2点もちゃんと設定してもまだ繋がらず、
NETGEARのユーティリティで設定するなら元に戻してください。
> 接続のところには、ipアドレスもサブネットマスクもでていて
すべてのPCで[192.168.x.]までが同じで、[y]だけが異なります。
> 手動構成IPv6の有効とかかれています。
IPアドレスは「DHCPによる割り当て」になるのが普通だと思います。

最初から順を追ってやり直しすれば、接続できると思うのですが、、、

投稿日時 - 2010-04-10 15:18:58

補足

やっとつながりました!!!ありがとうございます!!
何度もアンインストールをしていたので、また無駄かなと思って、今インストールをしなおしたら、以前の行程?netgearを利用せずにしたのだと思います、SSIDなどをnetgearを通さず入力してみるといきなり繋がるネットワークがでてきて、あれ?まさかと思ってつなげてみると繋がっておりました!!!

本当にこの度はお世話になりました!!!
とても感謝しております。ありがとうございました!

投稿日時 - 2010-04-11 01:54:44

お礼

詳しいご説明ありがとうございます。
ほんとう自分の勉強不足で、理解できないところもあり、申し訳ないのですが、あれこれ調べながら回答させていただきます。


おっしゃられたように、「Windowsを使って…構成する」をはずすと、現在可能なネットワークにエラーが出てしまう状態になり、とりあえず、netgearは一度アンインストールをしてみました。


もう一度、無線LANパックの説明書とnetgeaerの説明書を読みなおしています。
モデム用無線LANカードを使用しているのですが、ということは無線ルーターではないということなのでしょうか?
ちなみにパソコン用無線LANアダプタは規格が「IEEE802.11g/b」を用意しろとかいていますが、私のもっているnetgearはrangemax 11n dualband useb2.0アダプタ WNDA3100 「IEEE802.11n draft」に準拠されているとかいております。

この規格違いというのも問題がありますでしょうか?
自分で調べてみた感じでは大丈夫そうでした。


(1) 選択されているアダプタは、NETGEAR WG111ですか?
ということで私のはwg111ではなさそうなのです。

(2) ネットワーク名(SSID)は、自分の無線ルータですか?
はい。私たちの設定した名前のSSIDの名前です。

(3) セキュリティの内容は、マックや他の Windowsと同じですか?
すみません、こちらのセキュリティはどこから確認できますでしょうか??

(4) ステータスバーの「ルータ/インターネット接続インジケータ」は、
「インターネットに接続」ではなく「ルータへ接続」なのですか?
確かインターネットに接続だったと思います。
すみませんアンインストールしてしまった後で、、また後でインストールしてみます。


(5) 情報タブのIPアドレス欄の 192.168.x.yで x yはいくつですか?
実はここは私もきになっていたところなのですが、macや他のwinでは最後だけが違う振分けになっているのに、今つながらないやつは、xyの部分が二桁づつでした。これがグローバルipになっていたのでしょうか?(アンインストールしてしまったので詳しいアドレスがわかりません。)

(6) マックや他の WindowsのIPアドレスは、手動/自動のいくつですか?
こちらはプライベートipというのでしょうか?
ちゃんとyだけがことなり、3.5 であったり、 3.1であったりします。

またこれで何かおわかりになれば情報をいただけると助かります。

投稿日時 - 2010-04-11 01:41:31

ANo.2

このQ&Aは役に立ちましたか?

4人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(2)

ANo.1

回答ではありません。状況の確認です。

> 新しい引越先がwi-fi環境で、
新居では自分の無線ルータを利用している、と理解しました。

> 今の状態は右下のアイコンも、ネットワーク接続でも、接続状態です。
図のように、アイコンは緑色で接続の表示もあるのですか?

投稿日時 - 2010-04-07 22:52:10

お礼

ご回答ありがとうございます!

自分があまりくわしくないので、一番目の質問がちょっと理解しきれていないのですが、まず二番目の質問の

>図のように、アイコンは緑色で接続の表示もあるのですか?
はい。下のバーのところに、緑のマークがでており、接続中ですになっています。

>新居では自分の無線ルータを利用している、と理解しました。
無線ルーターを多分利用していることになっています。
大元のモデムみたいなやつのことですよね?

ネットワーク接続では、ワイヤレスネットワーク接続も接続になっており
ローカルエリア接続は×になっていています。

接続のところには、ipアドレスもサブネットマスクもでていて
手動構成IPv6の有効とかかれています。
ちなみに接続状態も強いです。

パソコン自体が問題があるのでしょうか。。。
ちなみにwindowsXPです。

投稿日時 - 2010-04-08 00:38:48

-広告-
-広告-

あなたにオススメの質問

-広告-
-広告-