こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

RAID環境構築に関して

エプソンのEndeavor Pro4000を利用しています。
現在Windows Vista Ultimateで利用しています。

Endeavor Pro4000標準でRAIDを構築することが出来ます。
今回、1TBのHDDを2個追加して、RAID1でデータ領域として利用したいと思っています。

始めに、HDDの増設BIOSレベルでの認識を確認しました。
次にマニュアルに沿って、BIOSの設定「IDE Configuration」より

Configure SATA As;;;;RAID
OnBoard serial-ATA BOOTROM::::Enabled

と設定し、起動時に「Ctrl」+「I」でRAID Configuration Utiltyを起動し、RAID1領域を作成しRAID Configuration Utiltyを終了

再起動させると、EPSON のロゴが出て「スタートアップ修復」を勧める画面出てきて先に進めません。

HDD 構成
HDD 3個搭載
1個は元々利用していた HDD起動ディスクとして利用を考えている。
2個は今回追加した1TBのHDD、RAID1構成でデータ領域として利用したい。

上記の構成で利用を考えていたが、現実的に上記の利用は無理でしょうか。HDD を2個にしてRAID1を構築して、新規にOSをインストールする事になるでしょうか、アドバイスを頂ければと思います。

RAID はオンボードになり、マザーボードは以下の通りです。

マザーボードASUS製ODM(Intel 975X Express採用)

Pro4000 の詳細は下記のページを参考にしてください。
http://plusd.itmedia.co.jp/pcuser/articles/0609/12/news009.html

投稿日時 - 2010-02-12 13:00:19

QNo.5670231

困ってます

質問者が選んだベストアンサー

私も調べてみましたら、どうも仕様により単品HDD+RAIDのHDD2台という使い方は出来ないみたいですね。
さらに、単品では500GBまでサポート(動作しないわけではない)で
1TB HDDの一部は認識しないものもある、ということのようです。

その構成で使いたい場合はICH RAIDでなく、増設RAIDカードで何とかするしかないみたいです。
これもまたくせ者で、動作するかどうかはやってみないと分からないと思います。
ソフトウェアRAIDカードなら比較的安価ですから、やってみる価値はありそうですが。
やはりベースがASUS P5W DHとはいえOEMカスタマイズマザーですね。
汎用マザーでは出来ることが出来ない。

投稿日時 - 2010-02-13 23:24:39

お礼

再度のアドバイスをありがとうございます。
また、確認もして頂き嬉しく思います。

結果を報告します。
単品HDD+RAIDのHDD2台の構成は諦めて、HDD2台でRAID1の環境を構築しました。HDDは1GBを2台具体的には、seagateのST310000528ASを利用しましたが問題無く1G認識しています。
OSはWindows 7 Ultimateをインストールしました。快適に利用出来ています。

増設のRAIDカードまでは考えていません。
この件はこれで終わりますにします。

色々ご相談に乗って頂きありがとうございました。

投稿日時 - 2010-02-21 11:42:09

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(4)

ANo.3

訂正

誤)Managerは
正)Manager Console

失礼しました。

投稿日時 - 2010-02-12 20:15:03

ANo.2

Onboard Serial-ATA BOOTROMは、S-ATA RAIDからの起動の有効無効ですから
貴殿の場合はDisableでよろしいと思います。
「無効」でブートシーケンスから除外されると思われます。
またはBootメニュー下Hard Disk Drivesの順位設定でRAIDボリュームを
2ndに持って行けばよいのかもしれません。

>RAID:SAMSUNG

これは私にはわかりません。・・・Somethingなのか。
975X+ICH7Rのようですから、特に私の認識と違う気もしないのですが。

>ちなみに、Matrix Storage Managerはもうインストールされていました。

ユーザーがインストールしないとManagerは無いと思うのですが。
RAIDボリュームを構築するにあたりインストールされたのでは?

投稿日時 - 2010-02-12 20:11:53

お礼

再度のアドバイスをありがとうございます。

BIOSの設定で

OnBoard serial-ATA BOOTROM::::Disable

にすると、起動時に
Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key.?
と表示されてしまい、RAID Configuration Utilty を設定することが出来ません。BIOS の BOOT を確認しても、当然ながら RAID の選択肢はありませんでした。

また、

OnBoard serial-ATA BOOTROM::::Enabled

の状態で RAID Configuration Utilty を起動しRAIDのセットを先に作成し、その後に「Disable」に変更した場合でも、上記のエラーメッセージが出てしまいます。

色々アドバイスを頂き一人は判らなかった事を教えて頂きありがとうございます。
ここまで試してみて、結論としてEndeavor Pro4000では

>HDD 3個搭載
>1個は元々利用していた HDD起動ディスクとして利用を考えている。
>2個は今回追加した1TBのHDD、RAID1構成でデータ領域として利用したい。

上記の組み合わせは無理だと判断いたします。
ありがとうございました。

投稿日時 - 2010-02-13 13:35:42

ANo.1

BIOSのブートシーケンスでRAIDボリュームが1stになっていませんか?
RAIDを構築すると、それが1stになってしまうマザーがあります。

HDDコンフィグで2台(RAIDボリューム構成は2台だが)の
HDDの優先順の設定があればシステムHDDを1位にする
必要もあるかもしれません。

ドライバはVistaなのであえては不要。
あとからMatrix Storage Managerにしても可。

投稿日時 - 2010-02-12 14:36:59

お礼

アドバイスをありがとうございます。

>BIOSのブートシーケンスでRAIDボリュームが1stになっていませんか?

上記の件ですが、BIOSでBOOTを確認すると、

1st:::[CDROM]
2st:::[Removable]
3st:::[RAID:SAMSUNG]

と表示されます。ちなみにSAMSUNGのHDDはRAIDセットを構築したHDDではありません。

また、RAIDセットを作成した際に「bootable」の項目に、YESと出ていました。これをNOに出来ればと思ったのですが・・・。

やはりRAIDの仕様なんでしょうか。
他に、HDDの増設順とかは関係があるのでしゅか、何も意識しないで接続しています、SATAだから意識していませんでした。

ちなみに、Matrix Storage Managerはもうインストールされていました。

投稿日時 - 2010-02-12 16:16:02

-広告-
-広告-

あなたにオススメの質問

-広告-
-広告-