こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

adobe premiere pro が起動しない

表題のとおり、adobe premiere pro CS3 (version3.0.0)が起動せずに困っています。
起動させようとすると、ウインドウが一度開きかけるんですが、すぐに消えてしまいます。
クリック等をする時間もなく、本当にウインドウが一瞬でて、消えてしまいます。
再インストールをしてもまったく同じです。


PCはwindows vista ultimateで、空き容量は27Gほどあります。
他にも外付けHDがあって、おそらく容量は余裕です。
CPUはIntel core 2で1.86GHz、メモリは2046MBです。

2週間ほど前から起動できず、何が原因なのかわかりません。アドバイス等、分かる方はお願いします。

投稿日時 - 2009-06-29 17:20:58

QNo.5084441

困ってます

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

同じ症状が出て、ネットで検索してましたら、
この記事にたどり着きました。
数時間前まで正常に動いていたのに、
初めの部分は立ち上がるのに、ウインドウが表示されようとすると
ソフトがシャットダウンしてしまいます。
ソフトを再インストールしても
症状は同じ。
ほかのアドビ製品は普通に起動します。

何か、他の改善策はないのでしょうか?

投稿日時 - 2009-07-09 07:16:02

ANo.2

アドビ製品が起動できないケースはプリセットファイルが破損している場合があるのでAdobe Premiere Pro Prefsファイルを削除したら起動する場合があります。
プリセットファイルはエクスプローラから「ユーザー」「ユーザー名」「AppData」「Roaming」「Adobe」「Premiere Pro」「3.0」と進んだら見つかります。

投稿日時 - 2009-06-29 22:19:38

お礼

早速の回答ありがとうございます。

お教え頂いた方法でプレセットを削除して起動してみましたが、状況は改善されませんでした。しかし、回答してくださってありがとうございます。

投稿日時 - 2009-06-30 16:01:42

ANo.1

インストールは右クリック「管理者として実行」UACを解除し実行しましたか?
http://www.adobe.com/jp/support/kb/ts/230/ts_230789_ja-jp.html

必要システム構成でメモリー2GB以上となっていますが、Vistaは起動するだけで1GB近く消費します。不足ではありませんか?

QuickTi*e機能を利用するために 7.4.5日本語版が必要です。


アップグレード版ではありませんね?
CS3 のインストール後、初めてアプリケーションを起動する際にシリアル番号の確認とライセンス認証を行るう。
http://www.adobe.com/jp/support/kb/ts/231/ts_231515_ja-jp.html#anc_c

参考URL:http://www.adobe.com/jp/products/premiere/systemreqs/

投稿日時 - 2009-06-29 19:11:24

お礼

管理者として実行、Quicktimeはやってみましたが、改善されませんでした。

あと、メモリは、数週間前までは普通に起動できて、処理もできていたので、おそらく大丈夫だと思います。

あと、アップグレード版ではありません。
インストール後、初めて起動しようとしても、シリアル番号等の入力になる前にウインドウが勝手に閉じてしまって記入画面にもなりません。

回答いただきありがとうございました。また何か改善のためにアドバイス等あれば、よろしくお願いします。

投稿日時 - 2009-06-30 16:04:41

あなたにオススメの質問