こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

急にインターネットに繋がらなくなりました

1週間前くらいから急にインターネットが繋がらなくなりました。

私のパソコンの環境は以下のとおりです。
------
パソコン:TOSHIBA dyanabook TX/67C 2007夏モデル
OS:Windows Vista Home Premium
CPU:インテル Core2Duo プロセッサーT5500(1.66GHz)
HDD:120GB
メモリ:1GB(512MB×2)

プロバイダ:j:com ADSL(30MB)
モデム:j:com SURFboard Model:SB5100J
ルーター:NEC WARPSTAR AtermWB7000H
------

状況を詳しく説明させていただきます。
パソコンを購入したのは1年半ほど前。それからずっとこのような事態にはなりませんでした。
ネットの接続環境を示すアイコンが×印になり繋がらなくなることはよくありますが、そのような場合はモデムやルーターをリセットすればだいたい直りました。

今回、今までと違うところは、ローカルエリア接続を示すアイコンも×になっていることです。 
そのアイコンをクリックするとConfigFree(ネットワーク診断)という画面が開き、LANと無線LANという所が切断になっています。
さらに、LANのところでは「ネットワークが接続されていません」というメッセージ、無線LANの所では「IPアドレスが取得できていません」というメッセージがそれぞれ表示されています。

また、自宅には私のパソコン以外に有線LANで接続されてるデスクトップと、無線LANで接続されているノートパソコンがもう1台ありますが、どちらも通常通りインターネットに繋がっています。
異常があるのは私のパソコンだけのようです。

同じような質問を参考に以下のようなことは試しました。

・ファイアウォールを無効にしても改善されない。
・コントロールパネルからワイヤレスの接続を見てみたが、ちゃんと上記のルーターが接続済みになっている。
・ワイヤレスネットワークのプロパティを見ても問題なさそうです。

・コントロールパネルの「ネットワークと共有センター」を見ると、私のパソコンとインターネットは接続されていません。
 ですが、「ワイヤレスネットワークは利用可能です」となっています。
 また、ここで「診断と修復」というのをやると、
 1.ネットワークアダプタ"Marvell Yukon 88E8039 PCI-E Fast Ethernet Controller"にドライバまたはハードウェアに関連した問題が発生しています。
 2.インターネットプロトコルのバインドが正しいことを確認してください。
 3.コンピュータを別の場所に移動して、考えられる混信元から遠ざけてから、"WARPSTAR-07D33F"への接続を再試行してください。
と出ます。
2と3に関してはもっと詳しいメッセージが出ているのですが、問題がないことを確認済みです。1に関しては、クリックしてもヘルプが出るだけなのでよく分かりません。

・コマンドプロンプトで「ipconfig」と入力すると、
Windows IP 構成
Tunnel adapter ローカルエリア接続* 6:

 メディアの状態・・・・・:メディアは接続されていません
 接続固有の DNS サフィックス・・・:

と表示されます。

・コマンドプロンプトで「ping 127.0.0.1」と入力すると(0%の損失)と出てきます。

・ウィルス対策ソフトは購入していて、かなりこまめにチェックしていうので、ウィルスの線はあまりないと思います。

つらつらと書いてしまいましたが、私はパソコンに詳しいわけではなく、人並みに扱える程度です。
修理に出そうかとも思ったのですが、問い合わせたところ、1~2万円台は費用がかかると言われたので、できれば修理に出さずに済ませたいです。
個人的にインターネットが繋がらないと困る状況なので、早く復旧させたいです。

何かアドバイスをくださる方がいらっしゃいましたら、ご回答いただければ幸いです。

投稿日時 - 2009-04-26 18:55:28

QNo.4911025

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

できる限り返答します。

>プロバイダ:j:com ADSL(30MB)
単位表記を勘違いしないでください。MBはメガバイトでPCの場合容量の表記でよく使います。速度はMbps:メガビットパーセコンド:毎秒何メガです。30MB=240MbpsになってしまいNTTの光より高速になってしまいます。

>今回、今までと違うところは、ローカルエリア接続を示すアイコンも×になっていることです。 
>そのアイコンをクリックするとConfigFree(ネットワーク診断)という画面が開き、LANと無線LANという所が切断になっています。
ローカルエリア接続というアイコンはPCのLANポートを指しているアイコンになり、ここに×印がついている場合、物理的にケーブルがつながってないと表示しています。LANケーブルがつながってない状況を察知してますので「ネットワークが接続されてません」となります。しかし文章を見てますと有線ではなく無線を使っているのでしょうか?ワイヤレスネットワークのところで「IPアドレスが取得できていません」と出るのであれば無線の信号は受けているが通信ができないような感じですね。

>Tunnel adapter ローカルエリア接続* 6:
これはWindows Vistaのシステムに標準でついているものでIPv6トンネル用のシステムです。これは関係有りません。
ipconfigを入力したこの画面の上部にローカルエリアネットワークとワイヤレスネットワークという物が有ります。これが物理ポートになります。
私もVistaを使用してますがipconfigを入力したらTunnel adapterが6つも出てきて肝心の物理ポートは画面の上部に消えてしまいました。

>・コマンドプロンプトで「ping 127.0.0.1」と入力すると(0%の損失)と出てきます。
これは自分(PC)から自分(PC)へPINGを飛ばしてますので損失は絶対に0%になります。通常こういうときは他のPCかルーター、ヤフー等一般のサイト等に対して飛ばす物です。よって意味がない行動です。

まず長々と書きましたがPCの環境でネット接続が有線なのか無線なのか判断つかないので両方書きますが、有線の場合はケーブル不良かPC側ポート不良疑いあり、無線は電波届いているがデータが流れない、又は無線ルータと通信できない状況です。
有線であればケーブル交換、無線の場合は無線ルーターとPC側の再設定が必要です。
質問者が「コンピュータを別の場所に移動して、考えられる混信元から遠ざけてから、"WARPSTAR-07D33F"への接続を再試行してください。」と書かれていますように無線ルーターとPC間の通信が混信している疑いも有りますのでこれも確認することをおすすめします。

投稿日時 - 2009-04-27 22:28:50

お礼

すみません。まとめてお礼させていただきます。
ご回答をいただいた方々、ありがとうございました。
結局、どの方法を試してもできず、自力でパソコンをいじっていたら復旧できる方法を見つけることができました。
お騒がせしました。

投稿日時 - 2009-04-30 23:07:02

ANo.1

DAV

有線でネット接続を試みたらば如何でしょう。
現在接続できているPCのEtherケーブルをちょっと抜いて、差し込んで繋がるかどうか確認されれば、無線LAN部分の故障かどうか確認できると思います。

投稿日時 - 2009-04-27 13:29:51

あなたにオススメの質問