こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

MacG4  で GT9800Fのスキャナーを使えるようにするには?

最近、投稿させてもらったのですが、
また別の件で書かせていただきます。

新たにHDを入れて、(マックOSは10.1. 2)次々と周辺機器を
導入するなか、
フォトショップも使うので
EPSONのGT9800Fスキャナーも導入しようとEPSONのHPから
ドライバーをDLしました。(DLしたのは「Mac OS 9 以降・・」とある
ものです)
クラシック環境なら使えるのかな、と思って
DLしたものをインストールしても、フォトショップで起動せず、
かといって10.2以降のDLの説明を見ると
対応はしていないと書いてあります・・。

どなたか、同じ環境の方とか、
やり方とか御存じでしたら、お教えいただければ、と
思います。

よろしくお願い致します。

投稿日時 - 2009-03-19 16:08:37

QNo.4809994

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(3)

ANo.3

エプソンのドライバーは確か『 TWAIN』ドライバーとして配布されていると記憶してます。
フォトショップの『読み込みメニュー』に『EPSON TWAIN』の表示が有ればこれから読み込み可能。
専用ソフトはOSに依って使えない場合は有ります。

投稿日時 - 2009-03-19 21:43:38

ANo.2

アプリケーションフォルダに「イメージキャプチャ」というアプリケーションがあると思います。(Mac OS X 10.1に対する記憶は、もうほとんどないので、違っていたらごめんなさい)
これを使って、スキャナでスキャンできます。スキャナの独自機能は使えませんが、それが不要なら、スキャナのドライバをインストールする必要はありません。

Mac OS 9以前と、Mac OS Xは、まったく別物と認識してください。Epsonのダウンロードサイトで、「Mac OS 9以降」となっていたら、Mac OS 9.2.2までのことと判断してください。
GT9800Fのドライバは、Mac OS 9.2.2までと、Mac OS X 10.2以降となっているので、Mac OS X 10.1のドライバはない、となります。
オークションをのぞいてみてください。Mac OS X 10.4は高値ですが、10.3は投げ売り状態なので、スキャナを使う目的だけなら、10.3のインストールディスクをオークションで入手して、インストールしましょう。

PowerMac G4付属のインストールディスクが、Mac OS 10.1なら、Mac OS 9起動可能な機種ですね?なら、Mac OS 9をメインにしてお使いになってはいかがですか?Mac OS X 10.1は、実用性のないバージョンというのは、衆知の事実です。
なお、ハードウェアとしての寿命が近い機種ですから、いまのうちから、買い換えを検討なさることを、強くお勧めします。ハードウェアを買い換えると、ソフトウェアもそれに合わせて買い換える(バージョンアップする)必要がありますから、トータルな方針を、綿密におたてください。

投稿日時 - 2009-03-19 18:05:37

ちょっと古すぎますよね
すでにOSは10.5ですよ
OS10以降には対応していないので
Photoshopもクラッシック環境で起動すれば使えるかも
10.1.2でPhotoshopを使用しているのなら絶対に無理
OS9で起動出来るのなら素直にその方がいいじゃないかな

投稿日時 - 2009-03-19 17:57:10

-広告-
-広告-

あなたにオススメの質問

-広告-
-広告-