こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

フォトショップのTWAIN項目出ません

WinVistaにてphotoshopCS3を使用していますが、
新しいスキャナ(ブラザーMFC-6490CN)に取り替えた所、
「ファイル」→「読み込み」欄の「TWAIN入力」項目が消えてしまいました。
現在表示されているのは、「変数データセット」「ビデオフレームからレイヤー」「注釈」の三つです。

再インストールし、繋ぎ直しても回復せず、
以前使えていたエプソンに繋ぎ直し、ドライバvista対応ドライバをインストールしましたが、
こちらも「TWAIN」の項目が出てこない状態です。
フォトショップの再インストールしてみても変化ありませんでした。

スキャナの同梱ソフトで取り込みしてからのフォトショップに出力はできますが、
ブラザー製品のレビューで「CS3からのTWAIN入力も問題なくできた」と
書かれた方がいらっしゃったので製品ドライバ自体の問題ではなさそうです。
(その方はMacご使用と言う事で、残念ながら問題解決には至りませんでした。)

ペインター10で試したところ、ブラザー・エプソン両機種とも「TWAIN入力」の項目が出まして、
きちんとスキャンできたので、問題はフォトショップの何かなのかなと…。
ドライバ再インストール以外に何か解決法はありますでしょうか?
なにとぞよろしくお願いいたします。

投稿日時 - 2008-12-22 23:07:52

QNo.4576329

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

photoshopは再インストールしても「環境設定」が生き残ってるからそれを初期化するか捨てるかしてみたらどうだろう

http://www.google.com/search?lr=lang_ja&q=photoshop%20cs3%20%E5%88%9D%E6%9C%9F%E8%A8%AD%E5%AE%9A%20%E5%88%9D%E6%9C%9F%E5%8C%96
http://www.google.com/search?lr=lang_ja&q=photoshop%20cs3%20%E5%88%9D%E6%9C%9F%E8%A8%AD%E5%AE%9A%20%E5%A0%B4%E6%89%80

起動するときに幾つかのキーを押しながらやると初期化できたと思うけど何だったかな・・・

投稿日時 - 2008-12-23 00:22:25

補足

自己解決できました!
CS3のプラグインファイルの中の「入出力」ファイルに
Twain_32.8BAファイルがなかった事が原因でした。

あちこちで調べた時に、
入出力ファイルにTwain_32.8BAが必要云々とあったのですが、
自分の所には「web用に保存.8be」の一つしかありませんでした。
おそらくバックアップを取ろうとして、誤って他HDに移動させていたのではないかと。
もう一度Cドライブのadobeファイル内に移動させ、フォトショ立ち上げたところ、
無事フォトショ「読み込み」欄に「TWAIN入力」の項目が出ました。

以下参考のため手順を残しておきます。
Programファイル→PhotoshopCS3→プラグイン→入出力ファイル
入出力ファイルにTwain_32.8BAのファイルがあるか確認。

フォトショップを立ち上げ、
編集→環境設定→プラグインにて、「追加のプラグイン」のチェックボックスにチェックを入れ、
使いたいスキャナ製品のメーカーのファイルを開く。
この時メーカー名のファイルまででOK。さらに中にファイルが入っていても、開く必要なし。

(追加の手順は複数TWAIN機器がある時に必要なのかも…
これをせずにいると、エプソンTWIN5の項目だけ出ていたので)
もう一度「編集」→「読み込み」でTWAIN項目が出ているか確認。
これで出ていたらOKです。

解決とは言いながら、PC内にTwain_32.8BAがあったからいいようなものなので、
これを削除していた場合の解決法にはならない所です…。
貴重な時間を割いてご回答くださり有難うございました。

投稿日時 - 2008-12-25 10:51:01

お礼

ご回答有難うございます。早速試してみました。
試したところ、残念ながら回復せずでした…。

初期化キーは「ctrl+alt+shift」同時押しのようです。
(添付頂いたリンク先のアドビサイトで確認してきました)
お手数おかけ致しましたが、アドバイス頂けて助かりました。ありがとうございます!

投稿日時 - 2008-12-23 01:53:00

あなたにオススメの質問