こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

社内のネットワークには接続されているのにインターネットがみえない

会社のパソコンで新しく導入した1台だけがインターネットに繋がらなく困っています。どなたか下記のような事象の対処としてお心あたりはないでしょうか。
◇環境
・NEC製デスクトップPC Mate
・OS WinXP sp2
・ブラウザ IE7
・通常のLANコード差込口に加えてダイヤルアップ用のFAXモデムを増設
・社内LANからインターネット接続
◇トラブル事象
IEを起動すると「InternetExplorerではこのページは表示できません」となってしまう。ただし社内のネットワークには接続できており、ネットワーク内の他のパソコンにはアクセスできます。同様にDNSサーバーやデフォルトゲートウェイへもpingコマンドがとおります。外部の拠点間の通信も同様に大丈夫のようです。

投稿日時 - 2008-10-17 11:48:48

QNo.4408027

困ってます

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(5)

ANo.5

本社のインターネットへの出口につながっているルータのルーティングの設定が足りないのでは?
(出口につながっているルータが支店?へのルーティング情報を知らない)
社内に専門部署や専門家がいないのに、ルータの設定は誰が行ったのですか?

設定した人に確認しましょう

投稿日時 - 2008-10-17 23:31:22

ANo.4

接続方法が分からないとアドバイスは難しいです。
社内LANはどのようにして社外ネットワークへ接続しているのですか?
社内にネットワーク管理者はいないのですか?

投稿日時 - 2008-10-17 16:51:45

補足

社内に専門部署、および専門家はおりません。
IP-VPNというもので各拠点がつながっており、インターネットへの出口は本社のルーターからのみと聞いています。
(あまり詳しいことがわからなくてすみません)
わかる範囲の情報は下記のようなものです。
・IPは固定で各PCで設定しています(重複がないこは確認済)
・デフォルトゲートウェイに間違いがないことは確認済み
・DNSサーバーも他の問題ないPCと同じ設定であることを確認済
・プロキシサーバーは使用していません。

投稿日時 - 2008-10-17 17:21:20

ANo.3

まず件のPC上でコマンドラインから

ipconfig/all (スペース不要)

を実行し
DNS Servers
のアドレスが間違いないか確認してください

以下間違いが無いことが前提の回答です。

1)ファイァーうウォールの設定でIE7を許可していないのでは?

 使っているセキュリティソフトウエアによってはIEを新たに追加許可する必要があるものがありますので確認してください。

2)IEで
  ツール→インターネットオプション→コンテンツ

  コンテンツアドバイザが有効になっていませんか?
 (つまり、「無効にする」と言うボタンが表示されている)

3)更に件の接続云々が表示された画面に

  対処方法:
  ●接続の問題を診断
  ▽詳細情報

  と、表示されている筈です。
 「●接続の問題を診断」をクリックするしたとき

  Windowsネットワーク診断
  構成済みのプロキシサーバーが応答していません。

  と出ませんか?
  それならばIEの設定に間違いがあります。

  インターネットオプションの「接続」タブをクリックし「LANの設定」をクリックして設定画面を開きます。

  下段の「プロキシサーバー」が有効になっていませんか?
  或いはプロキシサーバーを使う環境なのに有効にしていないことはありませんか?
  有効にするならば社内のプロキシサーバーを設定してください。


以上でだめな場合きりわけのためにも別なブラウザを試しに使ってみてください。


お勧め
http://mozilla.jp/firefox/

参考URL:http://mozilla.jp/firefox/

投稿日時 - 2008-10-17 12:31:58

お礼

>1)ファイァーうウォールの設定でIE7を許可していないのでは?
→Windows標準のファイアーウォールですが、念のため例外設定にIEを追加して試してもダメでした。

>2)IEで
  ツール→インターネットオプション→コンテンツ
  コンテンツアドバイザが有効になっていませんか?
→有効になっていないので大丈夫かと思います。

3)更に件の接続云々が表示された画面に

  対処方法:
  ●接続の問題を診断
  ▽詳細情報

  と、表示されている筈です。
→表示がありません。バージョンの問題でしょうか・・・?
 バージョンは7.0.5730.11となっています。

> 下段の「プロキシサーバー」が有効になっていませんか?
→有効のチェックは入っていません。
 他のPCも無効で接続しておりますので大丈夫かと思われます。

ありがとうございます。他のブラウザで試してみようと思います。

投稿日時 - 2008-10-17 17:17:50

ANo.2

IPアドレスを確認してください。
それはどうやって配布されているかですね。ダイヤルアップした結果、配布されているのであれば、インターネットにも接続できるはず。
正しいPCと比較してみてください。
ダメなら、ダイヤルアップを受け付けるサーバ側の問題であると
思われます。

投稿日時 - 2008-10-17 12:03:48

ANo.1

そのルーターかサーバーに繋がらないマシンのIPアドレス登録すると繋がるのでは?

投稿日時 - 2008-10-17 12:00:28

-広告-
-広告-

あなたにオススメの質問

-広告-
-広告-