こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ADSLルーターでのネット接続が出来ない・・

海外に住んでいて、タイで新しく購入したHPのデスクトップに、タイで購入したルーターでADSLに接続しようとしたのですが、接続できません。
現住所もタイです。

同じADSLルーターで日本製のラップトップでネットに接続するのはケーブルを差し込めば、自動的につながります。

何ででしょうか??

分かる方、設定の仕方を教えて下さい。

投稿日時 - 2007-11-20 20:21:04

QNo.3534125

暇なときに回答ください

質問者が選んだベストアンサー

状況はチト厳しいかもしれない。
張ってもらったURLからドライバのダウンロードページに行けるが、そこのXP用ドライバにはLANのドライバは用意されていない。
(Vista用なら全て揃っている)

その機種は、日本で売られている

 ftp://ftp.jpn.hp.com/doc/catalog/notebook/jdt07201-01.pdf

のs3240jp/CTのCeleron420を搭載したモデルだと思われるが、s3240用のドライバダウンロードページがまだ存在しない。
(現在販売中のモデルなので準備中なのではないかと想像される)
ならばという事で、英語のグローバルサイトでs3240jpのダウンロードページを見てみると、

 http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?lc=en&cc=us&dlc=en&product=3577287&lang=en&

これまた、Vista用のドライバしか存在しない。
最後の手段という事で、タイのサイトに書かれていたそのPCのマザーボード情報を元に姉妹モデルと言うべき型番のマザーボードを見つけた。

 http://www.ecs.com.tw/ECSWebSite/Downloads/ProductsDetail_Download.aspx?detailid=727&DetailName=New&DetailDesc=&CategoryID=1&MenuID=6&LanID=0

Pavillion G3075I のマザーボードは、ECSというメーカーの 945GCT-HM という型番の物が使われています。
ECSのサイトで同様な型番が無いか探した所、945GCT-M という型番のマザーボードがありました。
恐らくこのマザーボードがG3075Iのマザーボードのベースになっていると思われます。
(LANのチップ等も同じである確率が高い)
上記URLのLANのドライバを試してみてダメだった場合は、外付けのLANカードを購入して取り付けるか、WindowsVistaにOSを入れ替えるしかないかと。

投稿日時 - 2007-11-28 16:25:32

お礼

見ず知らずの方なのに、こんなに丁寧に説明&解析していただき、ありがとうございました。
すぐにご回答いただいたこと、丁寧に分かりやすく説明いただいたことに大変感謝しております。

マザーボードのほうのLANドライバをダウンロードしてみましたが、タスクバーのところにローカルエリア接続表示は出ませんでした。

ということで、更なる、外付けのLANカードというものを探して取り付けてみたいと思います。

本当にありがとうございました。

投稿日時 - 2007-11-28 21:29:21

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.4

申し訳ないが、こちらで調べる限りではPavillionのシリーズにG30751という型番は無い。

英語サイトで見ると日本語サイトと同じような型番が付いているので、タイだけ違うとは考え難いのだが・・・
以下のURLはPavillionシリーズの型番の一覧だ。

 http://h20180.www2.hp.com/apps/Nav?h_pagetype=s-001&h_lang=en&h_cc=us&h_product=18703&h_client=S-A-R163-1&h_page=hpcom&lang=en&cc=us

もしもタイではそれが型番だというなら、タイのHPのサイトにあるそのPCの情報をのせているページのURLを補足に張って欲しい。
そのページのPCの情報を見て、こちらでのどの型番に相当するかを判断したいと思う。

>日本語バージョンをインストールするときに、最初、バグってインストールできず、BIOSの日付を2001年より前にしたら、インストールできたのですが、このようなことも関連していますでしょうか?
 一般的には関係なさそうだが、個別の事情とかもある可能性がアリなんとも言いかねます。
 その作業に関連して、BIOS上でLANの機能をDisable(停止状態)にしていたら、今回のようにデバイスの存在自体が見付からないということも有り得ます。
 BIOSセットアップ画面で、念のため確認してみてください。

投稿日時 - 2007-11-28 04:49:20

補足

毎回、お答えいただいて、ありがとうございます。

申し訳ないです。
g3075I でした・・

探してみたら見つかりました!HPのURLです。
http://h10025.www1.hp.com/ewfrf/wc/product?product=3442991&lc=en&cc=us&dlc=en&lang=en&cc=us

BIOSのLANを見たんですが、有効になっていました。

投稿日時 - 2007-11-28 13:05:26

ANo.3

ipconfig /all で何も出てこないなら、Windowsから見て有効なLANカードが無いという事です。
そういう状況になるのは、

 ・LANカードに必要なドライバがインストールされていない為そうなっている
 ・LANカードのデバイスが存在しドライバもインストールされているが、そのデバイスがWindows上で「無効」にされている

のどちらかです。
以下の作業を行い、LANカードのデバイスが存在するか、存在するならどの様な状態かを確認して下さい。

 ・コントロールパネル→システム→ハードウェアタブ→デバイスマネージャボタン の順に選択
 ・ネットワークアダプタという所をダブルクリックして、その配下にあるデバイスの状況を確認する

#「無効」の場合はアイコンに赤い×印が付いていると思う
#ドライバが未インストールなら!マークが付いていると思う

もしもドライバが未インストールなら、そのPCにインストールするドライバを探さねばなりません。
その為には、そのPCの型番情報が必要となりますので、それも一緒に補足に書き込んで下さい。

投稿日時 - 2007-11-27 20:11:25

補足

こんばんは。

コントロールパネル→システム→ハードウェア→デバイスマネージャまで行くと、DVDドライバとかキーボードなど表示されますが、ネットワークアダプタというタグ自体がありません!!

このPCの品番はHPのpavilion g30751というパソコンです。

日本語バージョンをインストールするときに、最初、バグってインストールできず、BIOSの日付を2001年より前にしたら、インストールできたのですが、このようなことも関連していますでしょうか?

投稿日時 - 2007-11-28 03:31:36

ANo.2

以下の点に関して補足をしてもらえますか?

 ・普通PC起動後、LANケーブルを繋がない状態だとタスクトレイのローカルエリア接続には赤い×印が付いていて、LANケーブルを差し込むと赤い×印が消えて接続しましたというポップアップメッセージが出てきます。
  そのPCでも同じようになりますか?

 ・問題のPCでLANケーブルを接続した状態で、コマンドプロンプト画面を呼び出して、ipconfig /all というコマンドを入力して下さい。
  その結果返ってきたメッセージを全て(一部だけ抽出はせず)補足に貼り付けて下さい。

投稿日時 - 2007-11-25 01:29:11

補足

kusa_mochi様

アドバイスありがとうございます。
考えてみたら、タスクとレイのところにローカルエリア接続が出てきません。ケーブルを差し込んでも何も変化はありません。
ケーブルを差し込むと、グリーンのランプはつきますし、このケーブルで現在ネットをやっているケーブルを差し込んでいますので、ケーブルが壊れていることはありません。

なお、コマンドプロンプトで教えていただいたコマンドを入力すると
windows IP Configuration
のみ表示されます・・・

投稿日時 - 2007-11-27 17:35:18

ANo.1

デスクトップPCにLAN接続するとルーター/PCのLANポートのランプは点きますか?
点かないのであればPC側のLANポートが不良もしくはドライバが認識されていない
と考えられるんですが、その点は確認されてますでしょうか?
または、IEのオプションの接続タブでダイヤルアップ接続の設定が残ってないか確認する必要も
あります。

投稿日時 - 2007-11-22 17:25:03

補足

u-kokkkei様

早速の回答ありがとうございます。
LANポートのランプもついていますし、IEの接続タブもダイヤルアップしないにチェックしています。
さらに補足しますと、このパソコンは購入時はタイ語の純正ではないWINDOWS XPが入っておりまして、HDDをフォーマットして、日本語版のWINDOWS XPを入れたばかりです。購入時のタイ語バージョンの時は差し込めばインターネットの接続はできたのですが・・・
フォーマット後、日本語バージョンではつながらなくなりました!

投稿日時 - 2007-11-22 22:42:59

あなたにオススメの質問