こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

Aterm IWX70とAterm RS20

よろしくお願いします。

NECのAterm IWX70とAterm RS20を繋いでます。
今朝までは順調に動いていたのですが、昼を回って突然(?)IWX70が見つかりませんとでるようになってしまいました。

PCの状況

NECバリュースターPC9821シリーズV16(Win98)→IWX70
シャープメビウス(Win98)→RS20
直接電話回線に繋いでいるのはIWX70の方で、RS20は5Mほど離れた部屋に設置してあるメビウスに繋いでいます。
これまでやったことは、
電源コンセントを抜く、らくらくアシスタントを実行する、ユーティリティなどをアンインストール→インストールする、PC自体を初期化する
くらいでしょうか?
IWX70を認識してくれないので、RS20に繋いでいるパソコンがネットに繋げません。
IWX70に繋いであるパソコンはネットに繋げるのに、どうしてでしょう。
解決策、教えてください。
お願いいたします。m(__)m

投稿日時 - 2001-08-11 23:11:52

QNo.117426

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(3)

ANo.3

RS20の方も最新の物をお使いなのでしょうか?

また、USBコントローラー組み込み時にAtermが「不明なデバイス」として認識されてはいませんか?
もしそうでしたら対象法が
http://aterm.media-com.co.jp/ats/faq/usrview.asp?FI=550

にあります。


http://aterm.media-com.co.jp/ats/faq/usrview.asp?FI=622

参考URL:http://aterm.cplaza.ne.jp/verup/rs20/rs20_win.htm

投稿日時 - 2001-08-12 18:20:15

お礼

購入したのは半年前ですから、少し古いと思います。

USBコントローラーが不明なデバイスと認識されてはいませんでした。
ちゃんとインストールされていますが、IWXだけを認識してくれないままです。
なお、少し試しでRS20を削除し、IWXに繋いでみましたら、IWXは認識され、RS20は認識されませんでした。

投稿日時 - 2001-08-13 04:07:18

ANo.2

RS20センターで、IWX70が見つかりませんと言われるのでしょうか?
もしそうでなければRS20センターをインストール、実行し、
電波状態を確認してください。

電波状態がわるければ、とりあえず、IWX70のある部屋まで
パソコンを持ってきて、IWX70とRS20が近い場所にある状態で
試してみてはいかがでしょう。

それでつながるので有れば、何かしらラジオとか無線とかの妨害電波の
可能性などが疑われるかと。

投稿日時 - 2001-08-12 18:17:55

お礼

回答ありがとうございます。
現在、IWX70とRS20を至近距離で繋いでみているのですが、変わらずIWX70が検出されません。

投稿日時 - 2001-08-12 19:46:03

ANo.1

まずは最新のアップデータを使ってアップデータを行ってみてはどうでしょうか?
参考URLに情報があります

参考URL:http://aterm.cplaza.ne.jp/verup/iwx70/iwx70_win.htm

投稿日時 - 2001-08-11 23:53:30

お礼

早速のご回答、ありがとうございます。
残念ながら、上記の通りでは動いてはくれませんでした。
本当に、すみません。

投稿日時 - 2001-08-12 05:06:55

-広告-
-広告-

あなたにオススメの質問

-広告-
-広告-