こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Win2000でLANからインターネットへの接続ができない!

はじめまして。
初心者ではないつもりですが、現在のLAN環境内に新しくWin2000Proのノート1台を
インターネット接続しようとしましたが、接続されません。

現在の環境
回線:Bフレッツ、固定IP1
ルーター:NEC AtermWR7600H(無線LAN含む)
HUB:corega Duel8P
既存接続:100BASE プリンタ×2台、Win98×2台、WinME×1台、WinXP×1台
    無線LAN Win98SE×2台
という現在までの環境は全て動作しています。
LAN内の動作、インターネットへも今まで通り問題ありません

インターネット接続できない追加PCの情報
PC:HITACHI FLORA270SX PC1NH8
OS:Windows2000
接続方法:無線LAN corega CG-WLCB54GL
ウィルスソフト:SOURCENEXTウィルスセキュリティ K7ProductSuite

具体的な症状
無線LANの既存PCでの設定は、IP、DNS自動取得で動作していますので、今回のPCも
同じく自動取得で設定したのですが、無線LANカードのLINKランプは点灯しますが、
アクセスできません。
パケットモニタを表示すると送信パケットのみで受信パケットが0のままです。

投稿日時 - 2004-11-04 15:25:40

QNo.1069612

すぐに回答ほしいです

質問者が選んだベストアンサー

これどうですか?
ソースネクストのウィルスセキュリティのQ&A

質問の内容もまんまのような気もします。
おためしあれ。

http://sec.sourcenext.info/support/qa/040611_06.html

参考URL:http://sec.sourcenext.info/support/qa/040611_06.html

投稿日時 - 2004-11-05 09:26:48

補足

ありがとうございます。
ソースネクストに問い合わせしたところ無事解決しました。

ファイヤウォール停止ではネットワークは解決されず、アンインストールして、ネットワークを構築後再度インストールしなければ、新しいネットワークは認識されないということでした。(Win2000、XPのみだそうです)

まさかアンインストールしなくてはいけないとは思いませんでした。ありがとうございました。

投稿日時 - 2004-11-05 10:10:29

お礼

いろいろありがとうございました。無事解決しました。

投稿日時 - 2004-11-05 10:15:57

このQ&Aは役に立ちましたか?

5人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(7)

ANo.6

>これですか?
それは手動でIPふってるからでてるだけじゃないですかね。

NEC AtermWR7600H(無線LAN含む)がDHCPサーバで192.168.0.1割り振られている?
corega Duel8Pは普通のHUB?

とりあえず、AtermとHUBの電源を30分くらい落としてみて、それから接続してみてもだめかどうかやってみてください。
その際、コンセントも抜いてくださいね

投稿日時 - 2004-11-04 19:16:59

補足

何度もありがとうございます。

NECAtermWR7600H(無線LAN含む)がDHCPサーバになっています。DNUの下にルーターがあり、ルーターのアドレスは192.168.0.1です
corega Duel8Pはごく普通のHUBです。現在、HUBを経由せず、ルーターで直づけでやっています。電源を今落とせないので、明日朝早く落としてやってみます。

投稿日時 - 2004-11-04 20:22:32

お礼

昨日は有難うございます。本日朝から電源を落としましてやってみましたが、ダメでした。
・・・他に原因が考えられますでしょうか?

投稿日時 - 2004-11-05 08:59:29

ANo.5

DHCPクライアントサービスってのは、APの方ではなく、PCの方です。
マイコンピュータを右クリックして管理を選択
コンピュータの管理ウィンドウが開いたら、「サービスとアプリケーション」→「サービス」を選択
右画面に「DHCP Client」というのがありますので、スタートアップの種類が自動、状態が開始になっているか確認してください。


>これは何で返答が帰ってきているのでしょうか?
手動でIPアドレス、サブネットマスク、デフォルトゲートウェイを設定したことで、ネットワークに参加できています。
ただ、DNSサーバを指定していないので、ドメインでpingを打っても名前解決ができないので先ほどはできなかっただけです。
手動で設定するのなら、DNSサーバもIPアドレスで指定しないとだめです。
手動でネットワーク設定するなら、DNSサーバも手動で設定してください。

APを電源落として、電源も抜いて、30分くらい放置してからやってみてもだめでしょうか?
また、他のPC等の電源をいれていない状態(たとえば問題のPCだけ起動している状態)でもだめでしょうか?

投稿日時 - 2004-11-04 16:48:10

補足

ありがとうございます。
DHCPクライアント確認しました。種類は自動で、状態は開始になっていました。
今繋がっている(この投稿をしている)PCがipconfig/all でDNSが192.168.0.1になっていたので、繋がっていない方もDNSプライマリ欄に192.168.0.1と入力しています。セカンダリはないです。
また、今気づいたのですが、繋がらない方のipconfig/all 内のDHCP Enabledという欄がNoと表示されています。
これですか?

投稿日時 - 2004-11-04 16:59:40

お礼

いろいろ詳しく御説明していただきありがとうございました。
ウィルスソフトのアンインストールで解決してしまいましたが、とてもご丁寧で心強く参考・勉強になりました。ありがとうございました。

投稿日時 - 2004-11-05 10:17:18

ANo.4

とりあえず、DHCPからネットワークの設定をとれてませんね。
DHCPクライアントサービスは動いてますか?
また、たぶんとか思うではなく、ルーターの仕様や設定をすべて確認してみましょう。
(思い込みとか、うっかりなんてよくある話です)

IP 192.168.0.8 (8は使われていない有効アドレス)
Sub 255.255.255.0
Default 192.168.0.1
この状態で、
ping 211.14.15.5
やってみると?
手動設定したときにDNSの設定ちゃんとしました?

投稿日時 - 2004-11-04 16:09:21

補足

再度有難うございます。
>DHCPクライアントサービスは動いてますか?
APのWEBマネージャーを見てみましたが(もちろん他のPCからです)DHCPの動きというのを確認する方法がわかりませんでした。すみません。このDHCPの動きを確認するのがベストということでしょうか。

ping211.14.15.5ではレスがありました
Reply from211.14.15.5:bytes=32 time=40ms TTL=242×4回
で、
Ping statistics for 211.14.15.5:
Packets:Sent=4,Received=4,Lost=0(0%loss)
Approximate round trip times in milli-seconds:
Minimum=40ms,Maximum=50ms,Average=42ms
となりました。
これは何で返答が帰ってきているのでしょうか?

投稿日時 - 2004-11-04 16:16:22

ANo.3

機種は違いますが、以前、NEC製APとIO-DATA製無線LANアダプタの組み合わせで
同じ症状が出ていたことがあります。
そのときはこの症状が出ている状態で、APの電源OFF→ONで復旧させていました。
ただ、これは接続確立のたびに毎回やっていたので、その場しのぎにしかなりませんし、
他のAP使用者に迷惑がかかるので意味がないですね。
何かの参考になればいいのですが…役立たずですみません。

今はもうこの組み合わせでは使っていませんので、根本的な解決策がわからないままです。

投稿日時 - 2004-11-04 15:57:11

補足

有難うございます。さっそくAPのリブートしてみましたが・・・効果なかったです。
なんでこうなってしまうのでしょうか。

投稿日時 - 2004-11-04 16:01:26

お礼

無事解決しました。ありがとうございました。

投稿日時 - 2004-11-05 10:17:59

ANo.2

無線であれば、無線ルータまたはAPでMacアドレスによる
制限をかけていませんか?
初心者ではないとのことですので、ESSIDはWEPキーは大丈夫だと思いますが
あとはすでにDHCPで割り当てる台数制限に達しており、IPアドレスが
配送されていないとかが考えられます

投稿日時 - 2004-11-04 15:31:43

補足

有難うございます!助かります。
APでのMac制限はかけていません。
ESS-ID,WEP等のセキュリティは外しています(今ルーター確認しました)ので大丈夫かと思います。
DHCPで割り当てられる台数ですが、把握できていませんでした。確認しておきますが接続台数が10台ですので問題はないはずだと思っております。
IPアドレスがうまく配送されないようなのですが、どうしてなのでしょうか。Win2000では168.というIPアドレスは自動取得でうまく取得できていないときに表示されると他スレッドでもありましたが、よくわかりません。
実は簡単な原因かも知れませんが、既に頭の中はなぞなぞだらけになっています。

投稿日時 - 2004-11-04 15:36:02

お礼

無事解決しました。ありがとうございました。

投稿日時 - 2004-11-05 10:18:33

ANo.1

大丈夫そうなのもありますが、一応確認項目。

1.LANカードは正常に動作してますか?認識されてますか?
 (デバイスマネージャで確認して)

2.IPやDNS、デフォルトゲートウェイなどはちゃんと取得できていますか?
 (コマンドプロンプトでipconfig /allとやって確認して)

3.問題のPCのウィルスソフトにパーソナルファイアーウォールの機能はついてませんか?
 ついている場合、OFFにしてみてもだめですか?

投稿日時 - 2004-11-04 15:29:50

補足

早速の返答有難うございます。
補足事項です。下記事項は既に確認しました
○ドライバのインストールは問題ありませんでした。認識もできております。
○ウィルスソフトのファイヤウォール設定が問題かと思い、ファイヤウォールの設定を
無効と変更しています。
○ipconfigは下記になります
Connection-specific DNS suffix:(空欄)
Autoconfiguration IP Address:169.254.44.105
Subnet Mask:255.255.0.0
DefaultGateway: (空欄)
○ルーターのデフォルトゲートウェイは 192.168.0.1 です
○ipconfig/renewを実行すると
The following error occurred when renewing adapter : ソケット以外のものに対して操作を実行しようとしました
と表示されます。
○ipconfig/releaseを実行すると
All adapters bound to DHCP do not have DHCP addresses. The Addresses were automatically configured and can not be released.
と表示され、リリースできません。
○ping 192.168.0.1を実行すると
Destination host unreachable. と表示されます。
戻りなく、Lost100%でした。
○ルーターからIPがとれていないと仮定し、IPを手動設定してみました
IP 192.168.0.8 (8は使われていない有効アドレス)
Sub 255.255.255.0
Default 192.168.0.1
そうすると、ping 192.168.0.1 はとおります。しかし、ping www.yahoo.co.jp は
Unknown host www.yahoo.co.jp と表示されます
○無線LAN環境がわるいのかと、LANケーブルで接続を試みましたが上記同様で、自動取得
ではIPアドレスが若干変わるだけで接続できず。手動設定ではLAN内までのpingは
とおりますが、ルーターより外にはでれず。
○他にも似たような書き込みはあったのですが、未だ接続できていません。
早い返答はできます。助けてください。

投稿日時 - 2004-11-04 15:30:18

-広告-
-広告-

あなたにオススメの質問

-広告-
-広告-